View Feed
group-icon
Coffee Room
Discuss anything here - everything that you wish to discuss with fellow engineers.
12832 Members
Join this group to post and comment.

Throw a Help here..

Here Comes a Problem in Windows 7 on 'My Friend Laptop',
While playing, movie (or) video Song (or) MP3 songs in any application like VLC, Windows Media player....... After 5 to 10 min,
the whole system collapse and plays the media files in slow motion. (may be of about in .75X Speed or less than that)
I helped him by clearing the temporary files and registry,
But the result is in-vain..
rkvasan68
Here Comes a Problem in Windows 7 on 'My Friend Laptop',
While playing, movie (or) video Song (or) MP3 songs in any application like VLC, Windows Media player....... After 5 to 10 min,
the whole system collapse and plays the media files in slow motion. (may be of about in .75X Speed or less than that)
I helped him by clearing the temporary files and registry,
But the result is in-vain..
Fix for VLC Skipping and Lagging Playing High-Def Video Files
VLC is the king of all media… it plays almost anything on any platform, any time, any place. It’s great. Lately, however, I’ve been having issues with VLC skipping whenever I’m playing high-def media streaming over a network.

Fixing the Lagging and Skipping

If the file that is skipping is playing from a local hard drive, choose the “All” settings at the bottom of the dialog to show all of the options, then navigate to Input / Codecs -> Access modules -> File.

The caching value here is set in milliseconds, so setting the value to 1000 will buffer for 1 second (the default is 600, or 0.6 seconds). The problem with setting this option too large is that if you want to manually skip to a new point in the file, there will be a larger lag while the content is buffered again.

[​IMG]
If the file you are trying to play is located on a network share, you can navigate to Input / Codecs -> Access modules -> SMB and change the caching value here.

For illustration, I’ve shown the value set to 1 second, but this setting can be used to buffer as much as you want… a cache of 20 seconds would probably eliminate the skipping even over wireless networks.

[​IMG]

The next thing you can do is adjust an option that makes a huge difference when dealing with high-def media over a slow I/O connection… browse down to Input / Codecs -> Other codecs -> FFmpeg.

Change the “Skip the loop filter for H.264 decoding” option to All. This option makes playback smoother by slightly degrading the quality of the picture. You can try the other settings first, and only use this as a last resort.

[​IMG]

The last setting, although arguably the most important one, is to test using a different video output module. Using the DirectX 3D video output should offload some of the processing onto the video card, but you can test OpenGL or GDI to see if it helps.

It should be noted that at least on my system, Direct3D is the default anyway.

[​IMG]

Hopefully at least one of these tips will solve your buffering problems.

Hope this fixes. 😀
Praveen-Kumar
[​IMG]

Hopefully at least one of these tips will solve your buffering problems.

Hope this fixes. 😀
A good video or MP3 with no errors.
when played in either VLC or Win Media Player is good and audible for first 5 to 10 minutes.
Then after few (5 to 10+)minutes playing is totally a mess. (like playing the video and audio in X.75 speed with some cracking noise like bad old cassette) and the whole system slows down
rkvasan68
A good video or MP3 with no errors.
when played in either VLC or Win Media Player is good and audible for first 5 to 10 minutes.
Then after few (5 to 10+)minutes playing is totally a mess. (like playing the video and audio in X.75 speed with some cracking noise like bad old cassette) and the whole system slows down
Try this out and check. Coz even I had the same issue and used this guide... It helped me...
Let me try it out and tel you..😀😎
rkvasan68
Let me try it out and tel you..😀😎
Sure! 😀

Share this content on your social channels -