santosh0687
santosh0687
Branch Unspecified
07 Nov 2008

Help me: Problem with fullscreen while using C++

I have Windows Vista O.S. in my computer after installation of C++ the c++ windows is not displaying fullscreen. What is solution that c++ window display in fullscreen.
When I was starting computer in safe mode than it is coming in full screen.
is any solution that it may appear full without safe mode.
10 years ago
What do you mean by installation of C++? Which IDE, Compiler have you installed?

If you are talking about MS DOS screen, there's a way to handle the fullscreen mode.
xero

xero

Branch Unspecified
10 years ago
try by disabling the UAC (User account control) which is a new nagging feature in the OS. For that type msconfig in run command and under tools tab there's an item saying Disable UAC.

Launch it and restart!. Now try doing the full screen thing !

PS: After disabling the UAC, it won't ask for any prompts on performing any I/O operation or any operation which vista thinks is and administrative operation 😀 So if you like UAC better don't disable it !
sriramchandrk

sriramchandrk

Branch Unspecified
10 years ago
Use the steps given here: How To Maximize Windows Vista Command Prompt Window - Walker News


Thanks & Regards
Sriram

Share this content on your social channels -

Only logged in users can reply.