View Feed
group-icon
Coffee Room
Discuss anything here - everything that you wish to discuss with fellow engineers.
12921 Members
Join this group to post and comment.
Kaustubh Katdare
Kaustubh Katdare • Dec 21, 2005

Forum Upgrade !

Hi All CEans !

With over 100 registrations in just 25 days, the forum is growing rapidly. Its high time that we upgrade our forum. We have decided to upgrade the forum because -

Technical Issues
Many fellow engineers informed me that there are frequent database errors. This is a serious issue. We certainly don’t want to see 'database error' page when we access the forums.

Better Browsing Experience
CE forums will always be operated with KISS principle i.e. Keep It Simple & Stupid 😁 . With upgraded forums, will sure have a better look and feel.

Many New Features
We'll get many new exciting features. I'll keep my mouth shut for the time being πŸ˜€

Better Organization
I'm an organizing freak! With upgraded forums, we'll be able to categorize the forums. So finding relevant discussion will be easier.

Better Forum Management
That is for me 😁 . Me, who spends most of his time behind the scene will get better control over the forum management. Do flood the Suggestions & Feedback section with your comments. Your suggestion does matter to us!

Upgrade Date
Well, all I can say is 'Very Soon'. The new forum is under test. Watch out this place for the Upgrade Downtime related announcements.

I'll get back to you with more details about upgrade soon.

Happee Posing 😁

-The Big K-
Jerry
Jerry • Dec 21, 2005
frankly i don't like the text editor for posting messages :roll: . do something about it while upgrading.

The_Big_K
-The Big K-
---------------------------------
=Everything takes longer than you expect=
how long buddy? i got no expectations πŸ˜‰
SUb Meu Items for Tabs (community, Forum Actions) are going behind the advertisement, so we are notable to view or use them. I am using IE 7, not sure if this is the problem because of IE 7.

-CB
Kaustubh Katdare
Kaustubh Katdare • May 14, 2010
You're bumping a very old thread. IE7 has its own issues. Better use chrome or FF.

Share this content on your social channels -