View Feed
group-icon
Coffee Room
Discuss anything here - everything that you wish to discuss with fellow engineers.
12914 Members
Join this group to post and comment.
madhumurundi
madhumurundi • Oct 12, 2008

web page url problem

hello,
enginerrs...i'm leading..my..web browsing..center..one.of.our..customer ..is..created..a..problem..in..all..of..5.computrs..that is:..when we.just.click..on the..Internet explorer..its..automatically..opening..his..website..only..even..i tried..to change..that..url..into..goole.co.in...its..not..changing...so..what to do???😔😔😔
Kaustubh Katdare
Kaustubh Katdare • Oct 12, 2008
I think the problem has a simple fix.

Go to Internet Options -> 'General Tab' -> [Home Page]: Use Blank.

Save the settings and try again. Let us know if this helps!

[PS: Pay attention to formatting of your posts. The use of dots (...) is unnecessary]
madhumurundi
madhumurundi • Oct 12, 2008
I tried so many times its not working again its showing his only his web page whenever click the Int.Explorer
niraj.kumar
niraj.kumar • Oct 13, 2008
Your home page is "set up " with the CLIENT url. Please replace it with google.com it will open google home page .
swaroops1
swaroops1 • Oct 13, 2008
I think the url may be saved somewhere. Just go to control panel.. ADD/REMOVE WINDOW COMPONENTS..In that remove IE and again install ie.. that may solve your problem..
prabhat kumar
prabhat kumar • Oct 16, 2008
it's right solution given by swaroops id it is not working u used another web brouser as a default then again u set to blank page it will work.
Rahul Jamgade
Rahul Jamgade • Oct 17, 2008
Go to Registry (regedit) HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main
lick on start page attribute, click to modiy it and change as per your need.

Likewise you will find more instances for the website that is set in the IE. Find the instances by pressing F3 key in registry and replace it one by one.

It should solve your problem.

Share this content on your social channels -