1. Home >
  2. Apps >
  3. Groups >

Need Feedback : What do you see in the browser tabs?

Question asked by Kaustubh Katdare in #Coffee Room on Mar 8, 2013
Kaustubh Katdare
Kaustubh Katdare · Mar 8, 2013
Rank A1 - PRO
CEans,

We've been notified of a possible issue/bug on our site. When any discussion thread is open (like this one, for example) the browser tab shows the title of the thread. That is, if you look at the browser tab above, you should see -


CE Need Feedback : What do you see ...

It however looks like for some specific browser+OS combination the title shown in the browser tab is replaced by something like

#post - <post number>
Could you all quickly check if you see the title or the #post - <post number> in your browser tab? Please reply with the browser + OS combination you are using. I've tested this on Windows 7+ IE 10, OSX + Chrome/Firefox/Safari. However more combinations are needed.

Awaiting your response... Posted in: #Coffee Room
CE Designer
CE Designer · Mar 8, 2013
Rank B2 - LEADER
Chrome and Windows 7 - I am seeing the proper title.
Abhishek Rawal
Abhishek Rawal · Mar 8, 2013
Rank A2 - PRO
Ubuntu 12.10 + Google Chrome/Mozilla Firefox = Working as it should.
Kaustubh Katdare
Kaustubh Katdare · Mar 8, 2013
Rank A1 - PRO
Can someone quickly check with Internet Explorer? IE seems to be the troublemaker.
soni.sapan
soni.sapan · Mar 8, 2013
Rank D1 - MASTER
chrome with windows 8......working as it should....
Kaustubh Katdare
Kaustubh Katdare · Mar 8, 2013
Rank A1 - PRO
soni.sapan
chrome with windows 8......working as it should....
Could you please check Windows 8 + IE ? I think Windows 8 ships with IE10.
Gurjap
Gurjap · Mar 8, 2013
Rank C1 - EXPERT
Just in case you were wondering, IE + win7 is working okay.
Kaustubh Katdare
Kaustubh Katdare · Mar 8, 2013
Rank A1 - PRO
Gurjap
Just in case you were wondering, IE + win7 is working okay.
Could you please tell me which version of IE it is? Seems to work fine in IE 10 I think. IE 9, IE 8 and IE 7 needs to be checked. If you've FF/Chrome on Windows 7, Windows XP, I'm all ears! 😀
Gurjap
Gurjap · Mar 8, 2013
Rank C1 - EXPERT
Chrome + Win7 is fine. Chrome version 25.0.1364.152

IE version is 10. Updated it a while back, and while I'm trying to "restore previous versions" it isn't working. Sorry 😔.
Jeffrey Arulraj
Jeffrey Arulraj · Mar 8, 2013
Rank A2 - PRO
FF + Win XP super cool and fine BIg Guy
The_Big_K
Could you please tell me which version of IE it is? Seems to work fine in IE 10 I think. IE 9, IE 8 and IE 7 needs to be checked. If you've FF/Chrome on Windows 7, Windows XP, I'm all ears! 😀
Kaustubh Katdare
Kaustubh Katdare · Mar 8, 2013
Rank A1 - PRO
Someone on IE 9,8,7 ? It'd be great to have your feedback.
[Prototype]
[Prototype] · Mar 8, 2013
Rank B1 - LEADER
Works fine. Tested with IE 9 on Windows 7 but without logging in.
Pensu
Pensu · Mar 9, 2013
Rank B1 - LEADER
Ubuntu 12.04 + Chrome......working absolutely fine.
rahul69
rahul69 · Mar 9, 2013
Rank B2 - LEADER
Windows 7 + IE8 ....... works fine 👍
soni.sapan
soni.sapan · Mar 10, 2013
Rank D1 - MASTER
The_Big_K
Could you please check Windows 8 + IE ? I think Windows 8 ships with IE10.
working also on windows 8+IE & checked the version it is IE10

You must log-in or sign-up to reply to this post.

Click to Log-In or Sign-Up