20 May 2018

Why is there a variability on functioning between different OS?

I can't login from Mac, I can't make a new post from iPad. But can do all from android phone.

All activities available on my android phone. Am posting from that. Why this variability?

21 May 2018

@Ramani‍ sir, It's a bug with our code. We discovered it after you reported. The thing is that when the iPad is held in landscape mode, the 'Ask a Question' button disappears ( it's because of the responsive nature of the website, that it adjusts to screen size ). 

We're figuring out ways to fix the issue. But in the mean time, you could hold the iPad in portrait mode and see the button panel at the bottom. It's a design optimised for mobile phones; but not tablets. ? 

I'll update as soon as this bug is fixed. 

21 May 2018

Apple always makes things difficult. Can try only in the evening. Shall report.

I posted on the announcement post that I am able to everything from a Dell desktop on Windows and Firefox, which is what this post is also from.

Very good work. It will all settle down.

21 May 2018

@Ramani‍ sir, it's not Apple. It's actually our design. The biggest challenge is that we've to auto-resize the design to adjust to all the different screen sizes. It's a challenge.

One of the ways we'll be working on that'd fix this issue is to create a PWA - which will be a mobile app but it won't require updating and special downloading. It's in planning stage right now. Let's see how things go.

21 May 2018

Right you are, Kausthub. Works in portrait mode. We live and learn. Thanks for patient handholding.

Thanks 

Share this content on your social channels -

Only logged in users can reply.