T`u`L`!`P
T`u`L`!`P
Branch Unspecified
13 May 2007

Windows installer error

Pals!!
i m facing this problem lately when i reinstalled windows xp on my system. it needs windows installer updates,installed latest updates from Microsoft .. done everything required for it... of course due to this problem m unable to cope with mainly Office installation along with many other softwares.
any way out?
well.. here's the error msg

https://www.divshare.com/download/527087-7f1

thx
Rocker

Rocker

Branch Unspecified
11 years ago
Tulip, divshare allows to post thumbnails of the pictures. Please use the picture button in the text editor box in order to post the thumbnail/full size picture of the error.
T`u`L`!`P

T`u`L`!`P

Branch Unspecified
11 years ago
here is the image .....

https://i200. photobucket. com/albums/ aa96/HexinGTuLiP /untitled. jpg

i've done almost everything to ma knowledge and also discussed with many ppl and on different plateforms... its being a BIG challenge for me now... still digging out... and will .. 😀

[update]
[​IMG]
Regards
Rocker

Rocker

Branch Unspecified
11 years ago
Hi Tulip! I can see that you have already installed XP successfully and have most of the programs running. I could not get the problem that you are facing. Is it related to the Windows Installer setup? You have said that all the updates have been done & required software has been installed.

Either way, please provide the steps that led to this problem.

rocker
no_atkt

no_atkt

Branch Unspecified
11 years ago
try downloading this version of windows installer .... might help not sure though
Rocker

Rocker

Branch Unspecified
11 years ago
Any update on this thread? Did the new installer solve the problem?
no_atkt

no_atkt

Branch Unspecified
11 years ago
hey what happnd here tupil tht the new installer didnt work and i posted 1 more solution ... both post vanished into thin database 😕
Elisa

Elisa

Branch Unspecified
11 years ago
no_atkt
hey what happnd here tupil tht the new installer didnt work and i posted 1 more solution ... both post vanished into thin database 😕
I think your post was lost in the CE disaster https://www.crazyengineers.com/forum/showthread.php?goto=newpost&t=836 post the solution again
crook

crook

Branch Unspecified
11 years ago
Elisa
I think your post was lost in the CE disaster https://www.crazyengineers.com/forum/showthread.php?goto=newpost&t=836 post the solution again
yes, I agree. I had seen atkt had posted something in this thread which got lost. Post again, atkt! 😀

Share this content on your social channels -

Only logged in users can reply.