View Feed
group-icon
Coffee Room
Discuss anything here - everything that you wish to discuss with fellow engineers.
12762 Members
Join this group to post and comment.
preetham2020
preetham2020 • Jan 21, 2009

Low virtual memory in xp

πŸ˜•πŸ˜•πŸ˜•πŸ˜•
Ive had been watching lot of movies online lately,so there had been error msg showing low virtual memory.So to avoid this msg i increased virtual memory size ,but since then i'm not been able to watch movies online as it buffers for few minutes and when i rewind it doent even play.My pc configuration is as follows
Windows xp sp2
2.66 GHz
1 gb ram
Virtual memory -
paging file size
initial size 768mb
max size 1500mb

Pls advice how to solve this problemπŸ˜”.How can i tackle this problemπŸ˜•
engineer_vinay
engineer_vinay • Feb 6, 2009
Vertual memory depends on System drive's free space also. check it and confirm.
ashuashi
ashuashi • Feb 6, 2009
preetham2020
πŸ˜•πŸ˜•πŸ˜•πŸ˜•
Ive had been watching lot of movies online lately,so there had been error msg showing low virtual memory.So to avoid this msg i increased virtual memory size ,but since then i'm not been able to watch movies online as it buffers for few minutes and when i rewind it doent even play.My pc configuration is as follows
Windows xp sp2
2.66 GHz
1 gb ram
Virtual memory -
paging file size
initial size 768mb
max size 1500mb

Pls advice how to solve this problemπŸ˜”.How can i tackle this problemπŸ˜•
If you have free Hard disk space you can increase your Virtual Memory for each drive (any partitioned drive as well).

Try to increase the Max size 1500 MB to 3000 MB & set the initial to 2000 MB. Check if problem still persist. Also try to clean your internet temp files & cookies.
nsrshridhar
nsrshridhar • Feb 11, 2009
The best bet here is to go to start - run - msconfig ( May not work at times On Vista Systems) and uncheck unwanted items at startup. Also Start - Run - Prefetch and deleting files in Prefetch folder.

One thing as suggested above is to increase the virtual memory for drives which will solve the problem.
HEART-HACKER
HEART-HACKER • Feb 12, 2009
1.Click Start, right-click My Computer, and then click Properties.
2.In the System Properties dialog box, click the Advanced tab.
3.In the Performance pane, click Settings.
4.In the Performance Options dialog box, click the Advanced tab.
5.In the Virtual memory pane, click Change.
6.Change the Initial size value and the Maximum size value to a higher value, 7.click Set, and then click OK.
8.Click OK to close the Performance Options dialog box, and then click OK to 9.close the System Properties dialog box.


HOPE IT WILL WORKS ;-)
YourTechMate
YourTechMate • Feb 21, 2009
Dude, This is a very common issue with windows machine. I have the tried and tested solution for the same. After applying this your machine will never ask for virtual memory. First and foremost, Bring back your virtual memory allocation back to normal, as it was before.

Reason being , after implementing this solution, your machine would never run out of PRIMARY AVAILABLE memory.

Download a software called RAM BOOSTER. Install it and keep it running. This is a very very small in size software , which when executes in background KEEPs CLEANING or refreshing or say in very simple terms DELETING NO MORE REQUIRED memory chunks from the RAM ALLOCATIONS.

So, your machine will always have FREE available PRIMARY MEMORY and it will never ask for virtual memory allocation. BINGO!

For more such simple and effective solutions, Please you can visit my permanent technical solutions/ news/ knowabouts blog called as YourTechMate.Blogspot.com.

Share this content on your social channels -