desijays
desijays
Branch Unspecified
22 Nov 2006

is this the right forum?

Whenever i come to the crazy engineers web page, why does it make a connection to

tw-in-f147.google.com &
p6w6.geo.re2.yahoo.com

whenever i stay on its main page, it tries establishing connections to those URLs. As soon as i close the website, nothing happens.

Im not implying anything, but im just curious... I hope someone can clarify this..

And I wasn't sure if this was the right forum to ask this question. But it certainly seemed more appropriate. I hope its alright.
aashima

aashima

Branch Unspecified
12 years ago
Wel thats quite strange if you are automatically directed to those links because I think you are the only one facing that problem. No such problem rests with CE. Try setting your browser default page to "about blank". May be that helps.
12 years ago
I'm not sure about the Yahoo link but the google one is used for website statistics.

Google's analytics service provides a detailed tracking of visitors on the forums. Don't worry, there's nothing to worry about.

-The Big K-
desijays

desijays

Branch Unspecified
12 years ago
The_Big_K
I'm not sure about the Yahoo link but the google one is used for website statistics.

Google's analytics service provides a detailed tracking of visitors on the forums. Don't worry, there's nothing to worry about.

-The Big K-
since you told me you're not sure abt the yahoo link, i thought there was something wrong with my lappie.

But i visited the site on my desktop as well, and even it shows established connections to the afore-mentioned url's.

Since its only, yahoo, i suppose its just their web crawler and nothing to worry about. But whats fishy is that the google url is constant. The yahoo url turns on and off only when the modem activity lights go on and off rapidly.

I just want to know if its happening with anyone else over here ? if it is then i know its normal.

but i already have a gut feeling, that this ain't anything to worry abt, and not worth pursuing any furthur.

Well, lets say PEACE and forget about it 😀
desijays

desijays

Branch Unspecified
12 years ago
aashima
Wel thats quite strange if you are automatically directed to those links because I think you are the only one facing that problem. No such problem rests with CE. Try setting your browser default page to "about blank". May be that helps.
i think you've misundestood me !!!. I didn't say my browser is being redirected to those websites automatically. I said, that whenever i try accessing "www.crazyengineers.com", 2 connections are being established to 2 servers in the background, ( one belonging to yahoo and another to google ).

But like Big K said, i suppose there is nothing to worry about.
12 years ago
desijays
i think you've misundestood me !!!. I didn't say my browser is being redirected to those websites automatically. I said, that whenever i try accessing "www.crazyengineers.com", 2 connections are being established to 2 servers in the background, ( one belonging to yahoo and another to google ).

But like Big K said, i suppose there is nothing to worry about.
Nah, I'm aware of what you are talking about. There's a code which connects to Google & sends the user information. Don't worry, it does not send username or password. Your privacy is secured.

The code is used to generate overall traffic information for our CrazyEngineers website.

Don't worry. Admin is watching [​IMG] [​IMG]

-The Big K-

Share this content on your social channels -

Only logged in users can reply.