View Feed
group-icon
Coffee Room
Discuss anything here - everything that you wish to discuss with fellow engineers.
12838 Members
Join this group to post and comment.
K!r@nS!ngu
K!r@nS!ngu • Mar 26, 2012

Getting Logged Out when Click on Banner

Why i am Getting logged out when i am clicking on the banner 😔 ?
Ankita Katdare
Ankita Katdare • Mar 26, 2012
K!r@nS!ngu
Why i am Getting logged out when i am clicking on the banner 😔 ?
Which Banner?
Harshad Italiya
Harshad Italiya • Mar 26, 2012
AbraKaDabra
Which Banner?
When we click to banner it redirects to thread in announcement section and at that time screen shows like this.
[​IMG]

But when you click back to Forum it is showing you are Logged In.
Ankita Katdare
Ankita Katdare • Mar 26, 2012
godfather
When we click to banner it redirects to thread in announcement section and at that time screen shows like this.

But when you click back to Forum it is showing you are Logged In.
I just checked. It is not happening with me. 😨
Harshad Italiya
Harshad Italiya • Mar 26, 2012
K!r@nS!ngu
Why i am Getting logged out when i am clicking on the banner 😔 ?
That is not actual Log out you can check by clicking back on Forum.
Kaustubh Katdare
Kaustubh Katdare • Mar 26, 2012
We need to know the complete procedure in order to troubleshoot this. That is -

1. Are you logged in or logged out when you click on the notice?

2. What happens when you refresh the page that opens when you click on the link?
K!r@nS!ngu
K!r@nS!ngu • Mar 26, 2012
The_Big_K
We need to know the complete procedure in order to troubleshoot this. That is -

1. Are you logged in or logged out when you click on the notice?

2. What happens when you refresh the page that opens when you click on the link?

I Was logged into CE and clicked on the "CrazyEngineers Best Signature Contest | Deadline: March 31 banner. It is redirecting to the Announcement section. But the thread is showing like,


[​IMG]

godfather
But when you click back to Forum it is showing you are Logged In.
Yes. Agreed with you GF. I am able to access all the content Except that thread.
Harshad Italiya
Harshad Italiya • Mar 26, 2012
The_Big_K , That thread is locked, Is it the reason?
Kaustubh Katdare
Kaustubh Katdare • Mar 26, 2012
It looks open to me. It's the same error: the 'www' is missing from your link. It looks like AbraKaDabra 's browser strips out the 'www' tag from the URLs. We had a similar problem earlier with the TieCON Live conference notice.

When there's no 'www', the browser thinks that you're visiting another domain (I guess a sub-domain) of the site where you need special login; that's why it shows you as logged out.

I've fixed the link. Check once again and let me know 😀 Should work now.
K!r@nS!ngu
K!r@nS!ngu • Mar 26, 2012
The_Big_K
It looks open to me. It's the same error: the 'www' is missing from your link. It looks like AbraKaDabra 's browser strips out the 'www' tag from the URLs. We had a similar problem earlier with the TieCON Live conference notice.

When there's no 'www', the browser thinks that you're visiting another domain (I guess a sub-domain) of the site where you need special login; that's why it shows you as logged out.

I've fixed the link. Check once again and let me know 😀 Should work now.
Yes. It is working now ...👍
Harshad Italiya
Harshad Italiya • Mar 26, 2012
The_Big_K
It looks open to me. It's the same error: the 'www' is missing from your link. It looks like AbraKaDabra 's browser strips out the 'www' tag from the URLs. We had a similar problem earlier with the TieCON Live conference notice.

When there's no 'www', the browser thinks that you're visiting another domain (I guess a sub-domain) of the site where you need special login; that's why it shows you as logged out.

I've fixed the link. Check once again and let me know 😀 Should work now.
Yeah Biggie, Problem is Fixed now. 👍 Thanks

Share this content on your social channels -