ISHAN TOPRE
ISHAN TOPRE
Branch Unspecified
23 Mar 2012

Audio Drivers For Windows 8

Which drivers do I need to install for windows 8 so that I can activate audio in my system?
Or what are the other settings I should go for?
AbraKaDabra Praveen-Kumar
23 Mar 2012
I don't think you need extra drivers to activate Audio. Just check with system's audio settings and if things are turned 'mute'. By the way, unless you tell us your system's audio hardware configuration; we can't give you appropriate answers.
23 Mar 2012
Issue
Which drivers do I need to install for windows 8 so that I can activate audio in my system?
Or what are the other settings I should go for?
AbraKaDabra Praveen-Kumar
Drivers are preloaded with Windows 8 and moreover, Windows 7 drivers are good for 8 too... One more thing... You need to plug in a speaker in order for the sound to be enabled. Its a feature from Windows 7, where, even though you got the drivers installed, without a speaker, the audio hardware would be disabled!!! 😀
ISHAN TOPRE

ISHAN TOPRE

Branch Unspecified
23 Mar 2012
Praveen-Kumar
Without a speaker, the audio hardware would be disabled!!! 😀
ok I will try. Earlier sound would come from CPU.

The_Big_K The audio settings as per Piriform Speccy are

SoundMAX Integrated digital audio
Not very useful, is it? I will check for other settings too.

P.S: Sorry for the trouble guys. This is the first time I am handling my own system and not calling any service person.
23 Mar 2012
Issue
ok I will try. Earlier sound would come from CPU.

The_Big_K The audio settings as per Piriform Speccy are

SoundMAX Integrated digital audio
Not very useful, is it? I will check for other settings too.

P.S: Sorry for the trouble guys. This is the first time I am handling my own system and not calling any service person.
That doesn't work... Even a headphone works... The same config is there in my office. Till XP, the sound was working from the internal speakers, and after putting Windows 7, it ceased! 😔
23 Mar 2012
PS: Don't call a technician... We are Engineers!!! 😀
ISHAN TOPRE

ISHAN TOPRE

Branch Unspecified
23 Mar 2012
Praveen-Kumar
That doesn't work... Even a headphone works... The same config is there in my office. Till XP, the sound was working from the internal speakers, and after putting Windows 7, it ceased! 😔
ok so you are suggesting me to attach headphones/ speaker and see if it works, isn't it?
Let me try that 😀
25 Mar 2012
Issue
ok so you are suggesting me to attach headphones/ speaker and see if it works, isn't it?
Let me try that 😀
Yup! Precisely! 😛
ISHAN TOPRE

ISHAN TOPRE

Branch Unspecified
25 Mar 2012
I did attach the speakers. Nothing happened.

But while trouble shooting, I got this message-

Both the Windows Audio and the Windows Audio End Point Builder services must be running for audio to work correctly. Atleast one of these services isn't running.
What to do?

Share this content on your social channels -

Only logged in users can reply.