28 Feb 2012

Are You Getting Logged Out Of CE?

CEans,

If you are getting logged out of CE while opening new conversations or internal links on CE, please report your problem here in the following format: -

1. Browser Name & Version
2. Operating System: Windows (XP, Vista, 7, 8), Mac, uBuntu etc.
3. How do you login: System remembers you through "Remember Me" option, Facebook or regular login by entering username & password.
4. Steps that lead to the issue etc.

Any other details that might be relevant.
ISHAN TOPRE

ISHAN TOPRE

Branch Unspecified
28 Feb 2012
Google Chrome. The latest version.
Whever, I click on any link on CE, I get logged out.

Say if I click on the top link
"Ask questions to Dr. Bhatkar", I get logged out.

System remembers me through Remember Me option, still I end up signed out.

Do you need more clarification or any other specific detail?
28 Feb 2012
Issue: It's very difficult to troubleshoot unless we've specific information. I'm unable to reproduce the issue on the machines I'm using (Windows, Mac). I tried reproducing the issue using Firefox and Chrome as well.

CEan Sada reported the issue to me first and I'm still figuring out what's going wrong.

I wish to know what versions of the browsers and which operating systems are you using?

Is there anyone else who's facing this issue and can provide more details?
28 Feb 2012
The_Big_K No problem with Safari. But Chrome indeed is giving trouble! I thought that something was wrong with my PC!
28 Feb 2012
Guys! We need Browser version & OS combination to locate the problem!
AM_NAREN

AM_NAREN

Branch Unspecified
28 Feb 2012
I too have the same issue of logging out (on click of any link) every time with the chrome in windows 7 Operating system.
I type the username and password to login the https://www.crazyengineers.com.
28 Feb 2012
Google chrome- Version 10(Windows XP).
Safari- Latest(Mac)!
Sahithi Pallavi

Sahithi Pallavi

Computer Science
28 Feb 2012
I've tried using 3 browsers.

Mozilla FF :10.0.2 - Windows XP, 7.
Opera :10.53 - Windows XP, 7.
Chrome :10 - Windows XP.

Only for some internal links at some times, this is happening.

Issue , Punch_a_Tantra - Are you able to open the 1st link of Akd's post properly in this thread?
born_star16

born_star16

Branch Unspecified
28 Feb 2012
Sada: Same thing happened with me just now when I tried to open that link. Haven't seen this problem since joining.

My PC config:
OS-Windows 7 Ultimate
Browser- Chrome 17
28 Feb 2012
Thank you for your feedback, everyone.

Sada : The link AKD posted in the thread you've pointed starts with https://crazyengineers instead of https://www.cra . The system is unable to figure out your status when it's on a non www link.

AM_NAREN : Let's drill down a little more - do you use 'open link in a new window' option or 'open link in a new tab' option?
born_star16

born_star16

Branch Unspecified
28 Feb 2012
Great The_Big_K.😀 Link with www is working fine.
Sahithi Pallavi

Sahithi Pallavi

Computer Science
28 Feb 2012
Yeah then the problem has been solved I guess.
The same thing with the link in this thread also. There is no www in that link.
28 Feb 2012
The_Big_K, I guess, giving a .htaccess redirect to the non-www folder might work I guess... Or, setting a cookie as .crazyengineers.com would be better than having it in www.crazyengineers.com... Hope it helps... 😀
28 Feb 2012
All our URLs are www unless someone specifically strips it out.
28 Feb 2012
The_Big_K
All our URLs are www unless someone specifically strips it out.
What about the generated ones in the notice board?
ISHAN TOPRE

ISHAN TOPRE

Branch Unspecified
28 Feb 2012
Sada
I've tried using 3 browsers.

Mozilla FF :10.0.2 - Windows XP, 7.
Opera :10.53 - Windows XP, 7.
Chrome :10 - Windows XP.

Only for some internal links at some times, this is happening.

Issue , Punch_a_Tantra - Are you able to open the 1st link of Akd's post properly in this thread?
When I clicked the link associated with the word thread, I got logged out.

The_Big_K: Let me find out which version I have of my Chrome. I am not a computer guy and hence require guidance how to find it.

Will report you soon!
28 Feb 2012
Issue
When I clicked the link associated with the word thread, I got logged out.

The_Big_K: Let me find out which version I have of my Chrome. I am not a computer guy and hence require guidance how to find it.

Will report you soon!
Wrench Menu » About Google Chrome! 😀
ISHAN TOPRE

ISHAN TOPRE

Branch Unspecified
28 Feb 2012
Thanks Praveen-Kumar . It says

Google Chrome is upto date (17.0.963.56)
Is this what Biggie is looking for? I am using Windows XP.
28 Feb 2012
Please find out whether the problem is only with the links that start in crazyengineers and not www.crazyengineers

If it is the problem, then there's no problem. 😀
Sahithi Pallavi

Sahithi Pallavi

Computer Science
28 Feb 2012
The_Big_K
Please find out whether the problem is only with the links that start in crazyengineers and not www.crazyengineers

If it is the problem, then there's no problem. 😀
As for now, it looks the problem is only with the links that start with crazyengineers. But as Issue said, that day, Even the notice board links were opened as visitor pages.

The_Big_K - Sorry for showing this problem as a big one.
28 Feb 2012
Praveen-Kumar
What about the generated ones in the notice board?
That's because the notice links too did not have www 😀
28 Feb 2012
The_Big_K
That's because the notice links too did not have www 😀
Yeah... Is that auto generated or manually entered?
28 Feb 2012
Notices are created manually 😀
28 Feb 2012
The_Big_K
Notices are created manually 😀
In that case, from next time check for the www. being prepended... 😀

Share this content on your social channels -

Only logged in users can reply.